hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey Shelukhin (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-10692) DAGs get stuck at start with no tasks executing
Date Tue, 12 May 2015 21:13:01 GMT

     [ https://issues.apache.org/jira/browse/HIVE-10692?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sergey Shelukhin updated HIVE-10692:
------------------------------------
    Description: 
Internal app ID application_1429683757595_0914, LLAP application_1429683757595_0913. If someone
without access wants to investigate I'll get the logs.
2nd dag failed to start executing:
See syslog_dag_1429683757595_0914_2 log file.
This happened to me a couple of times today, didn't see it before.

After many  S_TA_LAUNCH_REQUEST-s, the following is logged and after that there's no more
logging aside from refreshes until I killed the DAG. LLAP daemons were idling meanwhile.
{noformat}
2015-05-12 13:52:08,997 INFO [TaskSchedulerEventHandlerThread] rm.TaskSchedulerEventHandler:
Processing the event EventType: S_TA_LAUNCH_REQUEST
2015-05-12 13:52:18,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
2015-05-12 13:52:25,315 INFO [HistoryEventHandlingThread] ats.ATSHistoryLoggingService: Event
queue stats, eventsProcessedSinceLastUpdate=407, eventQueueSize=614
2015-05-12 13:52:28,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
{noformat}

  was:
Internal app ID application_1429683757595_0914, LLAP application_1429683757595_0913. If someone
without access wants to investigate I'll get the logs.
2nd dag failed to start executing:
http://cn043-10.l42scl.hortonworks.com:8042/node/containerlogs/container_1429683757595_0914_01_000001/sershe/syslog_dag_1429683757595_0914_2/?start=-65536

After many  S_TA_LAUNCH_REQUEST-s, the following is logged and after that there's no more
logging aside from refreshes until I killed the DAG. LLAP daemons were idling meanwhile.
{noformat}
2015-05-12 13:52:08,997 INFO [TaskSchedulerEventHandlerThread] rm.TaskSchedulerEventHandler:
Processing the event EventType: S_TA_LAUNCH_REQUEST
2015-05-12 13:52:18,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
2015-05-12 13:52:25,315 INFO [HistoryEventHandlingThread] ats.ATSHistoryLoggingService: Event
queue stats, eventsProcessedSinceLastUpdate=407, eventQueueSize=614
2015-05-12 13:52:28,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
{noformat}


> DAGs get stuck at start with no tasks executing
> -----------------------------------------------
>
>                 Key: HIVE-10692
>                 URL: https://issues.apache.org/jira/browse/HIVE-10692
>             Project: Hive
>          Issue Type: Sub-task
>            Reporter: Sergey Shelukhin
>            Assignee: Siddharth Seth
>
> Internal app ID application_1429683757595_0914, LLAP application_1429683757595_0913.
If someone without access wants to investigate I'll get the logs.
> 2nd dag failed to start executing:
> See syslog_dag_1429683757595_0914_2 log file.
> This happened to me a couple of times today, didn't see it before.
> After many  S_TA_LAUNCH_REQUEST-s, the following is logged and after that there's no
more logging aside from refreshes until I killed the DAG. LLAP daemons were idling meanwhile.
> {noformat}
> 2015-05-12 13:52:08,997 INFO [TaskSchedulerEventHandlerThread] rm.TaskSchedulerEventHandler:
Processing the event EventType: S_TA_LAUNCH_REQUEST
> 2015-05-12 13:52:18,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
> 2015-05-12 13:52:25,315 INFO [HistoryEventHandlingThread] ats.ATSHistoryLoggingService:
Event queue stats, eventsProcessedSinceLastUpdate=407, eventQueueSize=614
> 2015-05-12 13:52:28,507 INFO [LlapSchedulerNodeEnabler] impl.LlapYarnRegistryImpl: Starting
to refresh ServiceInstanceSet 556007888
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message