hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eugene Koifman (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HIVE-10423) HIVE-7948 breaks deploy_e2e_artifacts.sh
Date Tue, 05 May 2015 02:02:06 GMT

     [ https://issues.apache.org/jira/browse/HIVE-10423?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Eugene Koifman resolved HIVE-10423.
-----------------------------------
       Resolution: Fixed
    Fix Version/s: 1.3.0

committed to master
thanks [~asreekumar] for the contribution

> HIVE-7948 breaks deploy_e2e_artifacts.sh
> ----------------------------------------
>
>                 Key: HIVE-10423
>                 URL: https://issues.apache.org/jira/browse/HIVE-10423
>             Project: Hive
>          Issue Type: Bug
>    Affects Versions: 1.2.0
>            Reporter: Eugene Koifman
>            Assignee: Aswathy Chellammal Sreekumar
>             Fix For: 1.3.0
>
>         Attachments: HIVE-10423.patch
>
>
> HIVE-7948 added a step to download a "ml-1m.zip" file and unzip it.
> this only works if you call deploy_e2e_artifacts.sh once.  If you call it again (which
is very common in dev) it blocks and ask for additional input from user because target files
already exist.
> This needs to be changed similarly to what we discussed for HIVE-9272, i.e. place artifacts
not under source control in testdist/.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message