hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aswathy Chellammal Sreekumar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-10423) HIVE-7948 breaks deploy_e2e_artifacts.sh
Date Fri, 01 May 2015 22:41:07 GMT

    [ https://issues.apache.org/jira/browse/HIVE-10423?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14524175#comment-14524175
] 

Aswathy Chellammal Sreekumar commented on HIVE-10423:
-----------------------------------------------------

testdist is getting created only during test run, so i think we need the new directory for
test setup.

> HIVE-7948 breaks deploy_e2e_artifacts.sh
> ----------------------------------------
>
>                 Key: HIVE-10423
>                 URL: https://issues.apache.org/jira/browse/HIVE-10423
>             Project: Hive
>          Issue Type: Bug
>    Affects Versions: 1.2.0
>            Reporter: Eugene Koifman
>            Assignee: Aswathy Chellammal Sreekumar
>         Attachments: HIVE-10423.patch
>
>
> HIVE-7948 added a step to download a "ml-1m.zip" file and unzip it.
> this only works if you call deploy_e2e_artifacts.sh once.  If you call it again (which
is very common in dev) it blocks and ask for additional input from user because target files
already exist.
> This needs to be changed similarly to what we discussed for HIVE-9272, i.e. place artifacts
not under source control in testdist/.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message