hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Dere (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-9754) rename GenericUDFLevenstein to GenericUDFLevenshtein
Date Mon, 23 Feb 2015 22:05:11 GMT

    [ https://issues.apache.org/jira/browse/HIVE-9754?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14333877#comment-14333877
] 

Jason Dere commented on HIVE-9754:
----------------------------------

+1

> rename GenericUDFLevenstein to GenericUDFLevenshtein
> ----------------------------------------------------
>
>                 Key: HIVE-9754
>                 URL: https://issues.apache.org/jira/browse/HIVE-9754
>             Project: Hive
>          Issue Type: Bug
>          Components: UDF
>            Reporter: Alexander Pivovarov
>            Assignee: Alexander Pivovarov
>            Priority: Trivial
>         Attachments: HIVE-9754.1.patch
>
>
> GenericUDFLevenstein has typo (s instead of sh)
> It should be GenericUDFLevenshtein



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message