hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Peña (JIRA) <j...@apache.org>
Subject [jira] [Created] (HIVE-17928) branch-2.3 does not compile due to using incorrect storage-api version
Date Sat, 28 Oct 2017 17:35:00 GMT
Sergio Peña created HIVE-17928:
----------------------------------

             Summary: branch-2.3 does not compile due to using incorrect storage-api version
                 Key: HIVE-17928
                 URL: https://issues.apache.org/jira/browse/HIVE-17928
             Project: Hive
          Issue Type: Bug
          Components: Hive
    Affects Versions: 2.3.2
            Reporter: Sergio Peña


This is the error when building branch-2.3
{noformat}
[INFO] Reactor Summary:
[INFO]
[INFO] Hive ............................................... SUCCESS [  1.401 s]
[INFO] Hive Shims Common .................................. SUCCESS [  3.091 s]
[INFO] Hive Shims 0.23 .................................... SUCCESS [  2.299 s]
[INFO] Hive Shims Scheduler ............................... SUCCESS [  1.026 s]
[INFO] Hive Shims ......................................... SUCCESS [  0.560 s]
[INFO] Hive Common ........................................ FAILURE [  0.090 s]
[INFO] Hive Service RPC ................................... SKIPPED
[INFO] Hive Serde ......................................... SKIPPED
[INFO] Hive Metastore ..................................... SKIPPED
[INFO] Hive Vector-Code-Gen Utilities ..................... SKIPPED
[INFO] Hive Llap Common ................................... SKIPPED
[INFO] Hive Llap Client ................................... SKIPPED
[INFO] Hive Llap Tez ...................................... SKIPPED
[INFO] Spark Remote Client ................................ SKIPPED
[INFO] Hive Query Language ................................ SKIPPED
[INFO] Hive Llap Server ................................... SKIPPED
[INFO] Hive Service ....................................... SKIPPED
[INFO] Hive Accumulo Handler .............................. SKIPPED
[INFO] Hive JDBC .......................................... SKIPPED
[INFO] Hive Beeline ....................................... SKIPPED
[INFO] Hive CLI ........................................... SKIPPED
[INFO] Hive Contrib ....................................... SKIPPED
[INFO] Hive Druid Handler ................................. SKIPPED
[INFO] Hive HBase Handler ................................. SKIPPED
[INFO] Hive JDBC Handler .................................. SKIPPED
[INFO] Hive HCatalog ...................................... SKIPPED
[INFO] Hive HCatalog Core ................................. SKIPPED
[INFO] Hive HCatalog Pig Adapter .......................... SKIPPED
[INFO] Hive HCatalog Server Extensions .................... SKIPPED
[INFO] Hive HCatalog Webhcat Java Client .................. SKIPPED
[INFO] Hive HCatalog Webhcat .............................. SKIPPED
[INFO] Hive HCatalog Streaming ............................ SKIPPED
[INFO] Hive HPL/SQL ....................................... SKIPPED
[INFO] Hive Llap External Client .......................... SKIPPED
[INFO] Hive Shims Aggregator .............................. SKIPPED
[INFO] Hive TestUtils ..................................... SKIPPED
[INFO] Hive Packaging ..................................... SKIPPED
[INFO] ------------------------------------------------------------------------
[INFO] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 8.991 s
[INFO] Finished at: 2017-10-28T12:33:51-05:00
[INFO] Final Memory: 67M/975M
[INFO] ------------------------------------------------------------------------
[ERROR] Failed to execute goal on project hive-common: Could not resolve dependencies for
project org.apache.hive:hive-common:jar:2.3.2-SNAPSHOT: Could not find artifact org.apache.hive:hive-storage-api:jar:2.3.2-SNAPSHOT
-> [Help 1]
{noformat}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message