hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Pena <sergio.p...@cloudera.com>
Subject Re: ptest not running?
Date Thu, 27 Apr 2017 16:04:10 GMT
This seems a problem with the Jenkins slave resources. We'll need to wait
until Jenkins reserves a executor for Hive.

On Wed, Apr 26, 2017 at 3:18 PM, Vihang Karajgaonkar <vihang@cloudera.com>
wrote:

> Does anyone have access to https://builds.apache.org/job/PreCommit-Admin/
> job? It is supposed to run every 10 min. It shows at the last build ran 10
> hours ago.
>
> On Wed, Apr 26, 2017 at 9:28 AM, Chaoyu Tang <ctang.ma@gmail.com> wrote:
>
>> It looks the ptest is still having the problem. Either submitting patch in
>> JIRA or manual build could not trigger the tests.
>>
>> On Tue, Apr 25, 2017 at 11:31 PM, Eugene Koifman <
>> ekoifman@hortonworks.com>
>> wrote:
>>
>> > I see HIVE-16445 in it – it was picked up automatically
>> >
>> > On 4/25/17, 5:44 PM, "Vihang Karajgaonkar" <vihang@cloudera.com> wrote:
>> >
>> >     I see some builds queued up on the pre-commit job. Were these
>> submitted
>> >     manually?
>> >
>> >     On Tue, Apr 25, 2017 at 2:00 PM, Thejas Nair <thejas.nair@gmail.com
>> >
>> > wrote:
>> >
>> >     > Thanks for the update Vihang!
>> >     >
>> >     >
>> >     > On Tue, Apr 25, 2017 at 12:54 PM, Vihang Karajgaonkar <
>> > vihang@cloudera.com
>> >     > >
>> >     > wrote:
>> >     >
>> >     > > This seems to be related to a larger infrastructure issue. Other
>> > projects
>> >     > > (hadoop, sentry, hbase etc) are facing similar issues as well.
>> >     > >
>> >     > > https://issues.apache.org/jira/browse/INFRA-13985
>> >     > >
>> >     > > On Tue, Apr 25, 2017 at 11:54 AM, Thejas Nair <
>> > thejas.nair@gmail.com>
>> >     > > wrote:
>> >     > >
>> >     > > > Looks like nothing is getting scheduled since yesterday
>> evening,
>> > even
>> >     > > with
>> >     > > > the manual launch
>> >     > > >
>> >     > > > https://builds.apache.org/job/PreCommit-HIVE-Build/
>> >     > > >
>> >     > > > Can someone with access please take a look ?
>> >     > > >
>> >     > > >
>> >     > > > On Mon, Apr 24, 2017 at 5:26 PM, Eugene Koifman <
>> >     > > ekoifman@hortonworks.com>
>> >     > > > wrote:
>> >     > > >
>> >     > > > > Something is not working with the part of the flow that
>> > triggers the
>> >     > > > build
>> >     > > > > automatically.
>> >     > > > > In the meantime, if you log in with apache credentials,
and
>> go
>> > to
>> >     > > “Build
>> >     > > > > with Parameters”
>> >     > > > > you can manually launch the test by entering the bug
number:
>> > just the
>> >     > > > > digits, skip the “HIVE-“ part
>> >     > > > >
>> >     > > > >
>> >     > > > > On 4/24/17, 5:01 PM, "Vihang Karajgaonkar" <
>> > vihang@cloudera.com>
>> >     > > wrote:
>> >     > > > >
>> >     > > > >     I see that builds are getting picked up at
>> >     > > > https://builds.apache.org/
>> >     > > > >     job/PreCommit-HIVE-Build/ The PTest server was
>> restarted a
>> > couple
>> >     > > of
>> >     > > > > days
>> >     > > > >     back. If you had a patch in the queue around that
time,
>> > may be it
>> >     > > was
>> >     > > > > lost
>> >     > > > >     due to restart. You may have to re-attach the patch
on
>> the
>> >     > upstream
>> >     > > > > JIRA if
>> >     > > > >     that is the case.
>> >     > > > >
>> >     > > > >
>> >     > > > >     On Mon, Apr 24, 2017 at 2:44 PM, Eugene Koifman
<
>> >     > > > > ekoifman@hortonworks.com>
>> >     > > > >     wrote:
>> >     > > > >
>> >     > > > >     > Hi,
>> >     > > > >     > It is not picking up new patches and there
are none
>> > queued up.
>> >     > > > Could
>> >     > > > >     > someone check please?
>> >     > > > >     >
>> >     > > > >     > Thanks,
>> >     > > > >     > Eugene
>> >     > > > >     >
>> >     > > > >     >
>> >     > > > >
>> >     > > > >
>> >     > > > >
>> >     > > >
>> >     > >
>> >     >
>> >
>> >
>> >
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message