hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HIVE-15934) Downgrade Maven surefire plugin from 2.19.1 to 2.18.1
Date Thu, 16 Feb 2017 00:27:41 GMT
Wei Zheng created HIVE-15934:
--------------------------------

             Summary: Downgrade Maven surefire plugin from 2.19.1 to 2.18.1
                 Key: HIVE-15934
                 URL: https://issues.apache.org/jira/browse/HIVE-15934
             Project: Hive
          Issue Type: Bug
    Affects Versions: 2.2.0
            Reporter: Wei Zheng
            Assignee: Wei Zheng


Surefire 2.19.1 has some issue (https://issues.apache.org/jira/browse/SUREFIRE-1255) which
caused debugging session to abort after a short period of time. Many IntelliJ users have seen
this, although it looks fine for Eclipse users. Version 2.18.1 works fine.

We'd better make the change to not impact the development for IntelliJ guys. We can upgrade
again once the root cause is figured out.

cc [~kgyrtkirk] [~ashutoshc]



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message