hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "le anh duc (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HIVE-15356) Hive 2.1.0 does not compatible with Hbase 1.2.4
Date Mon, 05 Dec 2016 02:41:58 GMT
le anh duc created HIVE-15356:
---------------------------------

             Summary: Hive 2.1.0 does not compatible with Hbase 1.2.4
                 Key: HIVE-15356
                 URL: https://issues.apache.org/jira/browse/HIVE-15356
             Project: Hive
          Issue Type: New Feature
          Components: HiveServer2
    Affects Versions: 2.1.0
            Reporter: le anh duc
            Priority: Critical


I installed HBase 1.2.4 and Hive 2.1.0.
Hive command can works with HBase but HiveServer2 can not.
It's a critical bug because as I saw, Hive 1.2.1 can work like a charmp with HBase 1.2.4.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message