hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Will Du (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-9639) Create Index failed in Multiple version of Hive running
Date Thu, 12 Feb 2015 21:07:12 GMT

    [ https://issues.apache.org/jira/browse/HIVE-9639?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14318968#comment-14318968
] 

Will Du commented on HIVE-9639:
-------------------------------

This issue is about the same thing I guess. https://issues.apache.org/jira/browse/HIVE-5902

> Create Index failed in Multiple version of Hive running
> -------------------------------------------------------
>
>                 Key: HIVE-9639
>                 URL: https://issues.apache.org/jira/browse/HIVE-9639
>             Project: Hive
>          Issue Type: Bug
>          Components: Indexing, Parser
>    Affects Versions: 1.0.0
>            Reporter: Will Du
>
> Create Index in either type COMPACT or BITMAP does not work on version 1.0 when I install
it in the Quick Start CDH VM used to have Hive v0.13.0 running. The same query can run successfully
in 0.13.0 and 0.14.0 alone
> {code:sql}
> CREATE INDEX idx_id_employee_id
> ON TABLE employee_id (employee_id)
> AS 'COMPACT'
> WITH DEFERRED REBUILD;
> {code}
> {noformat}
> FAILED: Execution Error, return code 1 from org.apache.hadoop.hive.ql.exec.DDLTask. Table
not found default__employee_id_idx_id_employee_id__
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message