hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brock Noland (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-7946) CBO: Merge CBO changes to Trunk
Date Sat, 06 Sep 2014 17:09:29 GMT

    [ https://issues.apache.org/jira/browse/HIVE-7946?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14124559#comment-14124559
] 

Brock Noland commented on HIVE-7946:
------------------------------------

Thank you guys for doing this work! Two questions:

{noformat}
+  @Deprecated
+  public static void todo(String s) {
+  }
{noformat}

huh?

Also I see a ton of variables prefixed with m_. I understand there is some of that Hive doesn't
have a consistent coding style but I think it's fair to say that m_ is not common in the codebase.
Let's try and not do that going forward.

> CBO: Merge CBO changes to Trunk
> -------------------------------
>
>                 Key: HIVE-7946
>                 URL: https://issues.apache.org/jira/browse/HIVE-7946
>             Project: Hive
>          Issue Type: Bug
>          Components: CBO
>            Reporter: Laljo John Pullokkaran
>            Assignee: Laljo John Pullokkaran
>         Attachments: HIVE-7946.1.patch, HIVE-7946.2.patch, HIVE-7946.3.patch, HIVE-7946.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message