hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vaibhav Gumashta (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-7187) Reconcile jetty versions in hive
Date Fri, 06 Jun 2014 23:32:01 GMT

    [ https://issues.apache.org/jira/browse/HIVE-7187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14020531#comment-14020531
] 

Vaibhav Gumashta commented on HIVE-7187:
----------------------------------------

+1 (pending tests). 

[~ekoifman] How about we handle the upgrade to new jetty version in a new jira?

> Reconcile jetty versions in hive
> --------------------------------
>
>                 Key: HIVE-7187
>                 URL: https://issues.apache.org/jira/browse/HIVE-7187
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2, Web UI, WebHCat
>            Reporter: Vaibhav Gumashta
>            Assignee: Ashutosh Chauhan
>         Attachments: HIVE-7187.patch
>
>
> Hive root pom has 3 parameters for specifying jetty dependency versions:
> {code}
>     <jetty.version>6.1.26</jetty.version>
>     <jetty.webhcat.version>7.6.0.v20120127</jetty.webhcat.version>
>     <jetty.hive-service.version>7.6.0.v20120127</jetty.hive-service.version>
> {code}
> 1st one is used by HWI, 2nd by WebHCat and 3rd by HiveServer2 (in http mode). We should
probably use the same jetty version for all hive components. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message