hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Selina Zhang <seli...@yahoo-inc.com>
Subject Re: Hive 0.12 with Hadoop 2.3
Date Wed, 09 Apr 2014 23:51:16 GMT
Yes, just rebuild your orc protobuf will be fine. Also make sure your
hbase jar is the one building with protobuf 2.5 too.

Selina

On 4/9/14, 12:33 PM, "Mohammad Islam" <mislam77@yahoo.com> wrote:

>Hi ,
>Does Hive 0.12 + Hadoop 2.3 work fine?
>We recently experienced the protobuf issue. Looks like hive includes
>protobuf 2.4.1 whereas Hadoop 2.3 needs protobuf 2.5.0.
>
>Should I rebuild Hive 0.12 code with protobuf 2.5.0? I found some
>discussion in JIRA but not sure if it is safe (
>https://issues.apache.org/jira/browse/HIVE-5112. )
>
>Btw we are not currently using ORC.
>
>
>Regards,
>Mohammad 


Mime
View raw message