hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brock Noland <br...@cloudera.com>
Subject Re: Minimum supported versions for DB backing Metastore
Date Thu, 17 Apr 2014 22:12:36 GMT
Do we have ms-sql scripts these days? Last time I checked we did not. I
think we need them to claim ms-sql support.
On Apr 17, 2014 4:59 PM, "Ashutosh Chauhan" <hashutosh@apache.org> wrote:

> I don't think we have documented anywhere what versions of mysql / postgres
> / oracle / ms-sql we are supporting. It will be good to document those. I
> propose following versions:
>
> * Derby             -   10.10.1.1  - defined in hive's pom, so all unit
> tests run with it.
>
> * MySQL           -   5.6.17       - minimum supported version by mysql
> community
>
> * Postgres         -  9.1.13        - has support for "create table if not
> exists" which is good to have
>
> * Oracle             -  11g           - oldest oracle version available to
> download from their site
>
> * MSSQL server -  2008 R2     - one which is currently tested against.
>
>
> Thoughts?
>
> Ashutosh
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message