hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lefty Leverenz (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-6709) HiveServer2 help command is not recognizing properly.
Date Thu, 20 Mar 2014 21:29:46 GMT

    [ https://issues.apache.org/jira/browse/HIVE-6709?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13942311#comment-13942311
] 

Lefty Leverenz commented on HIVE-6709:
--------------------------------------

Added a Usage Message section:

* [Setting Up HiveServer2:  How to Start |https://cwiki.apache.org/confluence/display/Hive/Setting+Up+HiveServer2#SettingUpHiveServer2-HowtoStart]

> HiveServer2 help command is not recognizing properly.
> -----------------------------------------------------
>
>                 Key: HIVE-6709
>                 URL: https://issues.apache.org/jira/browse/HIVE-6709
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2
>    Affects Versions: 0.11.0, 0.12.0
>            Reporter: Y. SREENIVASULU REDDY
>            Assignee: Y. SREENIVASULU REDDY
>            Priority: Minor
>             Fix For: 0.14.0
>
>         Attachments: HIVE-6709.patch
>
>
> Install the HiveServer,
> Then Execute the following command for help in Hive_home
> ./hive --service hiveserver2 --help
> {code}
> Starting HiveServer2
> Unrecognized option: -h
> usage: hiveserver2
>  -H,--help                        Print help information
>     --hiveconf <property=value>   Use value for given property
> {code}
> need to provide in -H instead of -h in hiverserver2.sh file
> {code}
> hiveserver2_help() {
>   hiveserver2 -H
> }
> {code}



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message