hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lefty Leverenz <leftylever...@gmail.com>
Subject Re: There is a error in hive-default.xml.template
Date Sat, 22 Mar 2014 20:09:55 GMT
Good catch.  It's fixed in trunk and release 0.13.0 -- see
HIVE-5596<https://issues.apache.org/jira/browse/HIVE-5596>
.

-- Lefty


On Sat, Mar 22, 2014 at 4:15 AM, fanhaozzu <fanhaozzu@163.com> wrote:

> hive-default.xml.template of hive-0.12.0:
> <property>
>   <name>hive.server2.thrift.sasl.qop</name>
>   <value>auth</auth>wrong is here
>   <description>Sasl QOP value; Set it to one of following values to enable
> higher levels of
>      protection for hive server2 communication with clients.
>       "auth" - authentication only (default)
>       "auth-int" - authentication plus integrity protection
>       "auth-conf" - authentication plus integrity and confidentiality
> protection
>      This is applicable only hive server2 is configured to use kerberos
> authentication.
>  </description>
> </property>
>
> 2014-03-22
>
>
>
> fanhaozzu

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message