hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-6159) Hive uses deprecated hadoop configuration in Hadoop 2.0
Date Wed, 08 Jan 2014 10:48:53 GMT

    [ https://issues.apache.org/jira/browse/HIVE-6159?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13865300#comment-13865300
] 

Hive QA commented on HIVE-6159:
-------------------------------



{color:red}Overall{color}: -1 at least one tests failed

Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12621929/HIVE-6159.patch

{color:red}ERROR:{color} -1 due to 1 failed/errored test(s), 4903 tests executed
*Failed tests:*
{noformat}
org.apache.hadoop.hive.cli.TestCliDriver.testCliDriver_overridden_confs
{noformat}

Test results: http://bigtop01.cloudera.org:8080/job/PreCommit-HIVE-Build/827/testReport
Console output: http://bigtop01.cloudera.org:8080/job/PreCommit-HIVE-Build/827/console

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
Tests exited with: TestsFailedException: 1 tests failed
{noformat}

This message is automatically generated.

ATTACHMENT ID: 12621929

> Hive uses deprecated hadoop configuration in Hadoop 2.0
> -------------------------------------------------------
>
>                 Key: HIVE-6159
>                 URL: https://issues.apache.org/jira/browse/HIVE-6159
>             Project: Hive
>          Issue Type: Bug
>          Components: Configuration
>    Affects Versions: 0.12.0
>            Reporter: shanyu zhao
>            Assignee: shanyu zhao
>             Fix For: 0.13.0
>
>         Attachments: HIVE-6159.patch
>
>
> Build hive against hadoop 2.0. Then run hive CLI, you'll see deprecated configurations
warnings like this:
> 13/12/14 01:00:51 INFO Configuration.deprecation: mapred.input.dir.recursive is
>  deprecated. Instead, use mapreduce.input.fileinputformat.input.dir.recursive
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.max.split.size is depre
>  cated. Instead, use mapreduce.input.fileinputformat.split.maxsize
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.min.split.size is depre
>  cated. Instead, use mapreduce.input.fileinputformat.split.minsize
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.min.split.size.per.rack
>  is deprecated. Instead, use mapreduce.input.fileinputformat.split.minsize.per.r
>  ack
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.min.split.size.per.node
>  is deprecated. Instead, use mapreduce.input.fileinputformat.split.minsize.per.n
>  ode
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.reduce.tasks is depreca
>  ted. Instead, use mapreduce.job.reduces
>  13/12/14 01:00:52 INFO Configuration.deprecation: mapred.reduce.tasks.speculativ
>  e.execution is deprecated. Instead, use mapreduce.reduce.speculative



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message