hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phabricator (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5859) Create view does not captures inputs
Date Thu, 16 Jan 2014 23:31:19 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5859?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13874143#comment-13874143
] 

Phabricator commented on HIVE-5859:
-----------------------------------

thejas has commented on the revision "HIVE-5859 [jira] Create view does not captures inputs".

INLINE COMMENTS
  ql/src/test/results/clientnegative/deletejar.q.out:1 This test result change does not look
related to this change.
  ql/src/test/results/clientnegative/invalid_columns.q.out:1 This test result change does
not look related to this change.

REVISION DETAIL
  https://reviews.facebook.net/D14235

To: JIRA, navis
Cc: thejas


> Create view does not captures inputs
> ------------------------------------
>
>                 Key: HIVE-5859
>                 URL: https://issues.apache.org/jira/browse/HIVE-5859
>             Project: Hive
>          Issue Type: Bug
>          Components: Authorization
>            Reporter: Navis
>            Assignee: Navis
>            Priority: Minor
>         Attachments: D14235.1.patch, HIVE-5859.2.patch.txt
>
>
> For example, 
> CREATE VIEW view_j5jbymsx8e_1 as SELECT * FROM tbl_j5jbymsx8e;
> should capture "default.tbl_j5jbymsx8e" as input entity for authorization process but
currently it's not.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message