hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Steinbach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5911) Recent change to schema upgrade scripts breaks file naming conventions
Date Mon, 02 Dec 2013 19:20:37 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5911?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13836812#comment-13836812
] 

Carl Steinbach commented on HIVE-5911:
--------------------------------------

Yes. Please put the upgrade SQL commands in a file named 015-HIVE-5700.<db>.sql and
call it from upgrade-0.12.0-to-0.13.0.<db>.sql.

> Recent change to schema upgrade scripts breaks file naming conventions
> ----------------------------------------------------------------------
>
>                 Key: HIVE-5911
>                 URL: https://issues.apache.org/jira/browse/HIVE-5911
>             Project: Hive
>          Issue Type: Bug
>          Components: Metastore
>            Reporter: Carl Steinbach
>            Assignee: Sergey Shelukhin
>
> The changes made in HIVE-5700 break the convention for naming schema upgrade scripts.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message