hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5812) HiveServer2 SSL connection transport binds to loopback address by default
Date Mon, 02 Dec 2013 19:36:38 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5812?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13836824#comment-13836824
] 

Hive QA commented on HIVE-5812:
-------------------------------



{color:red}Overall{color}: -1 at least one tests failed

Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12613544/HIVE-5812.1.patch

{color:red}ERROR:{color} -1 due to 1 failed/errored test(s), 4412 tests executed
*Failed tests:*
{noformat}
org.apache.hadoop.hive.cli.TestMinimrCliDriver.testCliDriver_bucket_num_reducers
{noformat}

Test results: http://bigtop01.cloudera.org:8080/job/PreCommit-HIVE-Build/485/testReport
Console output: http://bigtop01.cloudera.org:8080/job/PreCommit-HIVE-Build/485/console

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
Tests exited with: TestsFailedException: 1 tests failed
{noformat}

This message is automatically generated.

ATTACHMENT ID: 12613544

> HiveServer2 SSL connection transport binds to loopback address by default
> -------------------------------------------------------------------------
>
>                 Key: HIVE-5812
>                 URL: https://issues.apache.org/jira/browse/HIVE-5812
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2
>    Affects Versions: 0.13.0
>            Reporter: Prasad Mujumdar
>            Assignee: Prasad Mujumdar
>         Attachments: HIVE-5812.1.patch
>
>
> The secure socket transport implemented as part of HIVE-5351, binds to loopback address
by default. If the bind interface gets used only if its explicitly defined in the hive-site
or via environment.
> This behavior should be same as non-SSL transport.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message