hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brock Noland (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-4388) Upgrade HBase to 0.96
Date Tue, 12 Nov 2013 20:28:19 GMT

    [ https://issues.apache.org/jira/browse/HIVE-4388?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13820414#comment-13820414
] 

Brock Noland commented on HIVE-4388:
------------------------------------

This is blocking HIVE-5755 Fix hadoop2 execution environment. It'd be great if someone could
review! Thanks!!

> Upgrade HBase to 0.96
> ---------------------
>
>                 Key: HIVE-4388
>                 URL: https://issues.apache.org/jira/browse/HIVE-4388
>             Project: Hive
>          Issue Type: Bug
>          Components: HBase Handler
>            Reporter: Gunther Hagleitner
>            Assignee: Brock Noland
>         Attachments: HIVE-4388-wip.txt, HIVE-4388.10.patch, HIVE-4388.11.patch, HIVE-4388.12.patch,
HIVE-4388.13.patch, HIVE-4388.14.patch, HIVE-4388.15.patch, HIVE-4388.15.patch, HIVE-4388.16.patch,
HIVE-4388.17.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch,
HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch
>
>
> Currently we're building by default against 0.92. When you run against hadoop 2 (-Dhadoop.mr.rev=23)
builds fail because of: HBASE-5963.
> HIVE-3861 upgrades the version of hbase used. This will get you past the problem in HBASE-5963
(which was fixed in 0.94.1) but fails with: HBASE-6396.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message