hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thejas M Nair (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-4256) JDBC2 HiveConnection does not use the specified database
Date Wed, 20 Nov 2013 04:09:25 GMT

    [ https://issues.apache.org/jira/browse/HIVE-4256?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13827307#comment-13827307
] 

Thejas M Nair commented on HIVE-4256:
-------------------------------------

bq.  It also appears that there is some lingering state because the next program that runs
against Hive will use the database specified in the last "use database" statement and not
the one specified in the JDBC URL. 
[~jeffbeard] I submitted a fix for that in HIVE-4171, you need that or an equivalent fix.
 It is now also part of apache hive 0.12 release.

> JDBC2 HiveConnection does not use the specified database
> --------------------------------------------------------
>
>                 Key: HIVE-4256
>                 URL: https://issues.apache.org/jira/browse/HIVE-4256
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2, JDBC
>    Affects Versions: 0.11.0
>            Reporter: Chris Drome
>            Assignee: Chris Drome
>
> HiveConnection ignores the database specified in the connection string when configuring
the connection.



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message