hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brock Noland" <br...@cloudera.com>
Subject Re: Review Request 15203: HIVE-5711: m2eclipse does not work and eclipse:eclipse requires a manual fix
Date Mon, 04 Nov 2013 14:39:15 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/15203/#review28099
-----------------------------------------------------------


LGTM but it looks like some tab's snuck in there. Could you remove them?

- Brock Noland


On Nov. 4, 2013, 7:02 a.m., Carl Steinbach wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/15203/
> -----------------------------------------------------------
> 
> (Updated Nov. 4, 2013, 7:02 a.m.)
> 
> 
> Review request for hive and Brock Noland.
> 
> 
> Bugs: HIVE-5711
>     https://issues.apache.org/jira/browse/HIVE-5711
> 
> 
> Repository: hive-git
> 
> 
> Description
> -------
> 
> I verified that this patch works on Eclipse 4.3. YMMV with other versions of Eclipse.
> 
> 
> Diffs
> -----
> 
>   hcatalog/webhcat/svr/pom.xml 30c987f 
>   metastore/pom.xml 7cf3d59 
>   pom.xml 0f115c4 
>   shims/assembly/pom.xml PRE-CREATION 
>   shims/assembly/src/assemble/uberjar.xml PRE-CREATION 
>   shims/pom.xml e41a190 
>   shims/src/assembly/uberjar.xml 67ce50b 
> 
> Diff: https://reviews.apache.org/r/15203/diff/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Carl Steinbach
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message