hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5531) Hiverserver2 doesn't honer command line argument when initializing log4j
Date Mon, 14 Oct 2013 01:32:42 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5531?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13793870#comment-13793870
] 

Hive QA commented on HIVE-5531:
-------------------------------



{color:green}Overall{color}: +1 all checks pass

Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12608226/HIVE-5531.1.patch

{color:green}SUCCESS:{color} +1 4398 tests passed

Test results: https://builds.apache.org/job/PreCommit-HIVE-Build/1116/testReport
Console output: https://builds.apache.org/job/PreCommit-HIVE-Build/1116/console

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
{noformat}

This message is automatically generated.

> Hiverserver2 doesn't honer command line argument when initializing log4j
> ------------------------------------------------------------------------
>
>                 Key: HIVE-5531
>                 URL: https://issues.apache.org/jira/browse/HIVE-5531
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Shuaishuai Nie
>            Assignee: Shuaishuai Nie
>         Attachments: HIVE-5531.1.patch
>
>
> The reason is in the main function of hiveserver2, the log4j is initialized before processing
the arguments to the function



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message