hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thejas M Nair (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5482) JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent with other modules
Date Thu, 24 Oct 2013 08:54:08 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13803992#comment-13803992
] 

Thejas M Nair commented on HIVE-5482:
-------------------------------------

+1

> JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent
with other modules
> -------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-5482
>                 URL: https://issues.apache.org/jira/browse/HIVE-5482
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2, JDBC
>            Reporter: Vaibhav Gumashta
>            Assignee: Vaibhav Gumashta
>             Fix For: 0.13.0
>
>         Attachments: HIVE-5482.1.patch
>
>
> Currently depends on 4.2.4 and 4.2.5 which conflicts with thrift-0.9 which depends on
4.1.3



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message