hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5482) JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent with other modules
Date Fri, 25 Oct 2013 23:24:33 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13805822#comment-13805822
] 

Hudson commented on HIVE-5482:
------------------------------

ABORTED: Integrated in Hive-trunk-hadoop2 #521 (See [https://builds.apache.org/job/Hive-trunk-hadoop2/521/])
HIVE-5482 : JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent
with other modules (Vaibhav Gumashta via Thejas Nair) (thejas: http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1535620)
* /hive/trunk/ivy/libraries.properties


> JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent
with other modules
> -------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-5482
>                 URL: https://issues.apache.org/jira/browse/HIVE-5482
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2, JDBC
>            Reporter: Vaibhav Gumashta
>            Assignee: Vaibhav Gumashta
>             Fix For: 0.13.0
>
>         Attachments: HIVE-5482.1.patch
>
>
> Currently depends on 4.2.4 and 4.2.5 which conflicts with thrift-0.9 which depends on
4.1.3



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message