hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5482) JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent with other modules
Date Wed, 23 Oct 2013 00:30:42 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13802467#comment-13802467
] 

Hive QA commented on HIVE-5482:
-------------------------------



{color:green}Overall{color}: +1 all checks pass

Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12609682/HIVE-5482.1.patch

{color:green}SUCCESS:{color} +1 4430 tests passed

Test results: https://builds.apache.org/job/PreCommit-HIVE-Build/1198/testReport
Console output: https://builds.apache.org/job/PreCommit-HIVE-Build/1198/console

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
{noformat}

This message is automatically generated.

> JDBC should depend on httpclient.version and httpcore.version 4.1.3 to be consistent
with other modules
> -------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-5482
>                 URL: https://issues.apache.org/jira/browse/HIVE-5482
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2, JDBC
>            Reporter: Vaibhav Gumashta
>            Assignee: Vaibhav Gumashta
>             Fix For: 0.13.0
>
>         Attachments: HIVE-5482.1.patch
>
>
> Currently depends on 4.2.4 and 4.2.5 which conflicts with thrift-0.9 which depends on
4.1.3



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message