hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hive QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5426) TestThriftBinaryCLIService tests fail on branch 0.12
Date Thu, 03 Oct 2013 08:05:46 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5426?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13784909#comment-13784909
] 

Hive QA commented on HIVE-5426:
-------------------------------



{color:green}Overall{color}: +1 all checks pass

Here are the results of testing the latest attachment:
https://issues.apache.org/jira/secure/attachment/12606436/HIVE-5426.1.patch

{color:green}SUCCESS:{color} +1 4044 tests passed

Test results: https://builds.apache.org/job/PreCommit-HIVE-Build/1006/testReport
Console output: https://builds.apache.org/job/PreCommit-HIVE-Build/1006/console

Messages:
{noformat}
Executing org.apache.hive.ptest.execution.PrepPhase
Executing org.apache.hive.ptest.execution.ExecutionPhase
Executing org.apache.hive.ptest.execution.ReportingPhase
{noformat}

This message is automatically generated.

> TestThriftBinaryCLIService tests fail on branch 0.12
> ----------------------------------------------------
>
>                 Key: HIVE-5426
>                 URL: https://issues.apache.org/jira/browse/HIVE-5426
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2
>    Affects Versions: 0.12.0
>            Reporter: Thejas M Nair
>            Priority: Blocker
>         Attachments: HIVE-5426.1.patch
>
>
> Two tests of TestThriftBinaryCLIService are failing in branch 0.12.
> See https://builds.apache.org/job/Hive-branch-0.12-hadoop1/lastCompletedBuild/testReport/



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message