hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harish Butani (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-5087) Rename npath UDF
Date Sun, 08 Sep 2013 16:37:53 GMT

    [ https://issues.apache.org/jira/browse/HIVE-5087?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13761480#comment-13761480
] 

Harish Butani commented on HIVE-5087:
-------------------------------------

[~cartershanklin] suggested 'matchPath'; imho this is a better name.
But if it is too much trouble to change the name gain, 'regex_path' is good too.

Hopefully, now that the Java classname is changed away from NPath; 
changing the function name again (w/o changing the java classname) is a small change.
                
> Rename npath UDF
> ----------------
>
>                 Key: HIVE-5087
>                 URL: https://issues.apache.org/jira/browse/HIVE-5087
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Edward Capriolo
>            Assignee: Edward Capriolo
>            Priority: Blocker
>             Fix For: 0.12.0
>
>         Attachments: HIVE-5087.1.patch.txt, HIVE-5087.patch.txt, HIVE-5087.patch.txt,
regex_path.diff
>
>


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message