hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sushanth Sowmyan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-4388) HBase tests fail against Hadoop 2
Date Tue, 10 Sep 2013 18:09:56 GMT

    [ https://issues.apache.org/jira/browse/HIVE-4388?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13763309#comment-13763309
] 

Sushanth Sowmyan commented on HIVE-4388:
----------------------------------------

Addendum Edit to above : the hadoop.profile system property that I said we need to set needs
to be set to "2.0" or "1.0" for the appropriate hbase dependency profiles.
                
> HBase tests fail against Hadoop 2
> ---------------------------------
>
>                 Key: HIVE-4388
>                 URL: https://issues.apache.org/jira/browse/HIVE-4388
>             Project: Hive
>          Issue Type: Bug
>          Components: HBase Handler
>            Reporter: Gunther Hagleitner
>            Assignee: Brock Noland
>         Attachments: HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch,
HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388.patch, HIVE-4388-wip.txt
>
>
> Currently we're building by default against 0.92. When you run against hadoop 2 (-Dhadoop.mr.rev=23)
builds fail because of: HBASE-5963.
> HIVE-3861 upgrades the version of hbase used. This will get you past the problem in HBASE-5963
(which was fixed in 0.94.1) but fails with: HBASE-6396.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message