hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Owen O'Malley" <omal...@apache.org>
Subject Re: How long will we support Hadoop 0.20.2?
Date Wed, 18 Sep 2013 22:52:38 GMT
On Wed, Sep 18, 2013 at 1:04 PM, Brock Noland <brock@cloudera.com> wrote:

> Hi,
>
> At present we require compatibility with Hadoop 0.20.2. See:
> https://issues.apache.org/jira/browse/HIVE-5313
>
> Considering 0.20.2 was released 4 years ago, how long are we going to
> continue to support it?
>

I think it would be good to drop 0.20.2 support.

-- Owen


>
> Brock
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message