hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phabricator (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-4091) [REGRESSION] HIVE-3571 does not run all tests sometimes
Date Tue, 02 Jul 2013 00:46:20 GMT

    [ https://issues.apache.org/jira/browse/HIVE-4091?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13697379#comment-13697379
] 

Phabricator commented on HIVE-4091:
-----------------------------------

navis has abandoned the revision "HIVE-4091 [jira] [REGRESSION] HIVE-3571 does not run all
tests sometimes".

REVISION DETAIL
  https://reviews.facebook.net/D9843

To: JIRA, navis

                
> [REGRESSION] HIVE-3571 does not run all tests sometimes
> -------------------------------------------------------
>
>                 Key: HIVE-4091
>                 URL: https://issues.apache.org/jira/browse/HIVE-4091
>             Project: Hive
>          Issue Type: Bug
>          Components: Testing Infrastructure
>            Reporter: Navis
>            Assignee: Navis
>         Attachments: HIVE-4091.D9843.1.patch
>
>
> "ant test" does not run whole test but only runs tests in ql sometimes (the time difference
is about 30 min)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message