hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashutosh Chauhan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-3861) Upgrade hbase dependency to 0.94.2
Date Sat, 20 Apr 2013 22:13:15 GMT

    [ https://issues.apache.org/jira/browse/HIVE-3861?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13637386#comment-13637386
] 

Ashutosh Chauhan commented on HIVE-3861:
----------------------------------------

Latest stable hbase version according to hbase.apache.org is 0.94.6.1 Shall we update to that
?
                
> Upgrade hbase dependency to 0.94.2
> ----------------------------------
>
>                 Key: HIVE-3861
>                 URL: https://issues.apache.org/jira/browse/HIVE-3861
>             Project: Hive
>          Issue Type: Bug
>          Components: HBase Handler
>            Reporter: Gunther Hagleitner
>            Assignee: Gunther Hagleitner
>         Attachments: HIVE-3861.2.patch, HIVE-3861.patch
>
>
> Hive tests fail to run against hbase v0.94.2. Proposing to upgrade the dependency and
change the test setup to properly work with the newer version.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message