hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nitay Joffe (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-4089) javax.jdo : jdo2-api dependency not in Maven Central
Date Wed, 27 Feb 2013 20:47:13 GMT

    [ https://issues.apache.org/jira/browse/HIVE-4089?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13588729#comment-13588729
] 

Nitay Joffe commented on HIVE-4089:
-----------------------------------

http://mail-archives.apache.org/mod_mbox/db-jdo-dev/201302.mbox/%3CCAGZB7RguuEJnpVbtaqOgYEbsUNzP3aMSmM8SM8aOxcb-hLWwjg@mail.gmail.com%3E
                
> javax.jdo : jdo2-api dependency not in Maven Central
> ----------------------------------------------------
>
>                 Key: HIVE-4089
>                 URL: https://issues.apache.org/jira/browse/HIVE-4089
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Nitay Joffe
>            Assignee: Jarek Jarcec Cecho
>
> The latest open source hive release (0.10.0) depends on javax.jdo artifact jdo2-api version
2.3-ec. This version is not actually in maven central, which means everyone who uses hive
requires custom maven repository definitions which is discouraged by maven folks. I pinged
the javax.jdo guys about it and they recommended we upgrade to 3.0. See goo.gl/fAoRn for the
conversation.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message