hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashutosh Chauhan (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HIVE-4030) Name windowing function in consistence with sql standard
Date Sat, 16 Feb 2013 18:29:12 GMT
Ashutosh Chauhan created HIVE-4030:
--------------------------------------

             Summary: Name windowing function in consistence with sql standard
                 Key: HIVE-4030
                 URL: https://issues.apache.org/jira/browse/HIVE-4030
             Project: Hive
          Issue Type: Bug
          Components: PTF-Windowing
            Reporter: Ashutosh Chauhan
            Assignee: Ashutosh Chauhan
         Attachments: hive-4030.patch

Currently we name them as denserank, percentrank, rownumber, cumedist. SQL standard says that
they should be named as dense_rank, percent_rank, row_number, cume_dist.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message