hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Jarcec Cecho (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-3995) PostgreSQL upgrade scripts are not valid
Date Thu, 07 Feb 2013 02:03:12 GMT

     [ https://issues.apache.org/jira/browse/HIVE-3995?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Jarcec Cecho updated HIVE-3995:
-------------------------------------

    Status: Patch Available  (was: Open)
    
> PostgreSQL upgrade scripts are not valid
> ----------------------------------------
>
>                 Key: HIVE-3995
>                 URL: https://issues.apache.org/jira/browse/HIVE-3995
>             Project: Hive
>          Issue Type: Bug
>          Components: Metastore
>            Reporter: Jarek Jarcec Cecho
>         Attachments: postgre_update_issue.patch
>
>
> I've noticed that scripts for upgrading metastore backed up on PostgreSQL are not valid.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message