hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jarek Jarcec Cecho <>
Subject Re: jdo2-api dependency
Date Fri, 22 Feb 2013 20:15:27 GMT
Hi Nitay,
would you mind opening a JIRA for that?


On Fri, Feb 22, 2013 at 01:03:15PM -0500, Nitay Joffe wrote:
> Hey guys,
> The latest open source hive release (0.10.0) depends on javax.jdo artifact jdo2-api version
2.3-ec. This version is not actually in maven central, which means everyone who uses hive
requires custom maven repository definitions which is discouraged by maven folks. I pinged
the javax.jdo guys about it and they recommended we upgrade to 3.0. See
for the conversation. Can you guys fix this?
> Thanks,
> - Nitay

View raw message