hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thiruvel Thirumoolan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-2439) Upgrade antlr version to 3.4
Date Thu, 10 Jan 2013 11:36:13 GMT

    [ https://issues.apache.org/jira/browse/HIVE-2439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13549555#comment-13549555
] 

Thiruvel Thirumoolan commented on HIVE-2439:
--------------------------------------------

I am also working on running HCatalog unit tests with 0.23 and it needs hive jars with this
fix [as hcat depends on pig10 which in turn depends on antlr 3.4]. Currently I push hive jars
locally for testing. But would be nice to see this in.
                
> Upgrade antlr version to 3.4
> ----------------------------
>
>                 Key: HIVE-2439
>                 URL: https://issues.apache.org/jira/browse/HIVE-2439
>             Project: Hive
>          Issue Type: Improvement
>    Affects Versions: 0.8.0
>            Reporter: Ashutosh Chauhan
>            Assignee: Thiruvel Thirumoolan
>             Fix For: 0.10.0, 0.9.1, 0.11.0
>
>         Attachments: HIVE-2439_branch9_2.patch, HIVE-2439_branch9_3.patch, HIVE-2439_branch9.patch,
hive-2439_incomplete.patch, HIVE-2439_trunk.patch
>
>
> Upgrade antlr version to 3.4

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message