hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Weise <...@yahoo-inc.com>
Subject Re: Branch 0.9 maven snapshots?
Date Tue, 01 May 2012 17:06:35 GMT
Created https://issues.apache.org/jira/browse/HIVE-2993

Thanks,
Thomas

On 5/1/12 10:00 AM, "Thomas Weise" <thw@yahoo-inc.com> wrote:

> Since 0.9 was released there should now be 0.9.1 snapshots, but the jenkins
> build keeps on failing and nothing is pushed.
> 
> https://repository.apache.org/content/groups/snapshots-group/org/apache/hive
> /hive-exec/0.9.0-SNAPSHOT/
> 
> 
> On 5/1/12 9:53 AM, "Alejandro Abdelnur" <tucu@cloudera.com> wrote:
> 
>> AFAIK there used to be 0.9.0-SNAPSHOTs (Oozie was using them). But now
>> they are gone and there are 0.9.0 release artifacts. Any reason why
>> they where removed?
>> 
>> thx
>> 
>> On Mon, Apr 30, 2012 at 9:30 PM, Ashutosh Chauhan <hashutosh@apache.org>
>> wrote:
>>> Hey Carl,
>>> 
>>> Build is reported to be failing, though all tests are passing. Any ideas?
>>> 
>>> Thanks,
>>> Ashutosh
>>> 
>>> On Wed, Apr 25, 2012 at 13:40, Thomas Weise <thw@yahoo-inc.com> wrote:
>>> 
>>>> Thanks Carl!
>>>> 
>>>> 
>>>> On 4/25/12 1:12 PM, "Carl Steinbach" <carl@cloudera.com> wrote:
>>>> 
>>>>> Hi Thomas,
>>>>> 
>>>>> I created the job:
>>>>> https://builds.apache.org/job/Hive-0.9.0-SNAPSHOT-h0.21/
>>>>> 
>>>>> Thanks.
>>>>> 
>>>>> Carl
>>>>> 
>>>>> On Tue, Apr 24, 2012 at 6:48 PM, Thomas Weise <thw@yahoo-inc.com>
wrote:
>>>>> 
>>>>>> Looks like there is no maven snapshots build setup for the 0.9 branch
>>>> yet.
>>>>>> 
>>>>>> Can we have this setup similar to what is available for the 0.8 branch?
>>>> Or
>>>>>> switch that to build 0.9 instead?
>>>>>> 
>>>>>> Thanks,
>>>>>> Thomas
>>>>>> 
>>>> 
>>>> 
>> 
>> 
> 


Mime
View raw message