hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Steinbach <c...@cloudera.com>
Subject Re: [VOTE] Apache Hive 0.8.0 Release Candidate 3
Date Mon, 12 Dec 2011 10:01:29 GMT
Hi Ed,

I downloaded the latest stable binary ant from apache.org unpacked it into
> a directory and added it to my path. I never have needed any optional
> packages up until now, but I that it is not a big deal.


Which Ant target were you running when you encountered this error?
Also, what happens if you pass the '-nouserlib' argument to Ant?

I think the hive
> thrift server not starting is. Many people use that.
>

I agree. It looks like the problem you're running into with hiveserver is a
result of the wrong version of thrift appearing first on the classpath. Can
you please run the following command to dump the classpath and report back
with the results?

% hive -e 'set system:java.class.path'

Thanks.

Carl

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message