hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashutosh Chauhan <hashut...@apache.org>
Subject Re: [VOTE] Apache Hive 0.8.0 Release Candidate 4
Date Tue, 13 Dec 2011 17:30:10 GMT
Folks over at common-dev@hadoop ( http://s.apache.org/xb4* *) are of
opinion that https://issues.apache.org/jira/browse/HIVE-2631 should be
included for better operability of Hive with Hadoop 1.0.0 I think its a
good to include it so that users dont have to wait another few months to
make Hive  useful for their 1.0.0 installations. Also, patch looks pretty
low risk.

Ashutosh
On Mon, Dec 12, 2011 at 18:07, Jakob Homan <jghoman@gmail.com> wrote:

> +1. Downloaded, verified sig and md5. Tested against 204 security
> cluster with Haivvreo-backed data.  Everything came up aces.
> -Jakob
>
>
> On Mon, Dec 12, 2011 at 4:55 PM, Carl Steinbach <carl@cloudera.com> wrote:
> > Apache Hive 0.8.0 Release Candidate 4 is available here:
> >
> > http://people.apache.org/~cws/hive-0.8.0-candidate-4/
> >
> > Changes since RC3:
> > * HIVE-2643. Recent patch prevents Hadoop confs from loading in 0.20.204
> >
> > Please test and vote.
> >
> > Thanks.
> >
> > Carl
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message