hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ahmed Radwan (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-2468) Make Hive compile against Hadoop 0.23
Date Tue, 06 Dec 2011 21:54:40 GMT

    [ https://issues.apache.org/jira/browse/HIVE-2468?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13163892#comment-13163892
] 

Ahmed Radwan commented on HIVE-2468:
------------------------------------

Used these flags in recompiling. Rerunning against 0.23, the previous runtime exception seem
to disappear. Thanks!
                
> Make Hive compile against Hadoop 0.23
> -------------------------------------
>
>                 Key: HIVE-2468
>                 URL: https://issues.apache.org/jira/browse/HIVE-2468
>             Project: Hive
>          Issue Type: Task
>            Reporter: Konstantin Shvachko
>            Assignee: Carl Steinbach
>             Fix For: 0.8.0, 0.9.0
>
>         Attachments: HIVE-2468.patch, HIVE-2468.patch, HIVE-2468.patch, HIVE-2468.patch,
HIVE-2468.patch
>
>
> Due to restructure of Hadoop 0.22 branch compared to Hadoop 0.20 Hive does not compile
against 0.22

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message