hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Abdelnur (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-2439) Upgrade antlr version to 3.4
Date Thu, 10 Nov 2011 22:49:51 GMT

    [ https://issues.apache.org/jira/browse/HIVE-2439?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13148079#comment-13148079
] 

Alejandro Abdelnur commented on HIVE-2439:
------------------------------------------

Using antlr 3.4 supposedly fixes the following issue:

  Exception in thread "main" java.lang.NoSuchFieldError: type

However, with 3.4 I'm getting:

  Exception in thread "main" java.lang.NoSuchFieldError: channel


Sticking to 3.0.1 things work.


                
> Upgrade antlr version to 3.4
> ----------------------------
>
>                 Key: HIVE-2439
>                 URL: https://issues.apache.org/jira/browse/HIVE-2439
>             Project: Hive
>          Issue Type: Improvement
>    Affects Versions: 0.8.0
>            Reporter: Ashutosh Chauhan
>
> Upgrade antlr version to 3.4

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message