hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ning Zhang <nzh...@fb.com>
Subject Re: trunk busted?
Date Wed, 22 Jun 2011 21:10:23 GMT
John, here's what I got for 'ant clean package'. It seems ivy is flaky now? 


ivy-download:
      [get] Getting: http://repo2.maven.org/maven2/org/apache/ivy/ivy/2.1.0/ivy-2.1.0.jar
      [get] To: /data/users/nzhang/reviews/2/apache-hive/build/ivy/lib/ivy-2.1.0.jar
      [get] Error getting http://repo2.maven.org/maven2/org/apache/ivy/ivy/2.1.0/ivy-2.1.0.jar
to /data/users/nzhang/reviews/2/apache-hive/build/ivy/lib/ivy-2.1.0.jar

BUILD FAILED
/data/users/nzhang/reviews/2/apache-hive/build.xml:196: The following error occurred while
executing this line:
/data/users/nzhang/reviews/2/apache-hive/build.xml:130: The following error occurred while
executing this line:
/data/users/nzhang/reviews/2/apache-hive/build-common.xml:128: java.net.ConnectException:
Connection refused


On Jun 22, 2011, at 12:43 PM, John Sichi wrote:

> Yeah, all tests passed when I committed the bitmap indexes, so I'm not sure what's up.
> 
> JVS
> 
> On Jun 22, 2011, at 12:36 PM, Ning Zhang wrote:
> 
>> trunk was fine the last time I committed. John the last ones who committed were Carl
(branching 0.7.1) and you (bitmap index). :) Did you get all the tests passed? I'll test with
a clean checkout. 
>> 
>> On Jun 22, 2011, at 12:02 PM, John Sichi wrote:
>> 
>>> Are other committers able to pass tests on Hive trunk?  I'm getting lots of failures,
and Jenkins seems to have been barfing for a while too.
>>> 
>>> JVS
>>> 
>> 
> 


Mime
View raw message