hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Steinbach <c...@cloudera.com>
Subject Re: hadoop core 0.20.2 not found
Date Tue, 08 Feb 2011 21:01:37 GMT
Hi Abhinav,

Please make sure the .ant cache directory contains the following files:

.ant/cache/org.apache.hbase/hbase/jars/hbase-0.89.0-SNAPSHOT.jar
.ant/cache/org.apache.hbase/hbase/test-jars/hbase-0.89.0-SNAPSHOT-tests.jar

I don't have any more suggestions if this does not work. Sorry.

Carl

On Tue, Feb 8, 2011 at 8:40 AM, abhinav narain <abhinavnarain10@gmail.com>wrote:

> I am waiting, if Carl can suggest anything ?
>
> On Tue, Feb 8, 2011 at 9:08 PM, abhinav narain <abhinavnarain10@gmail.com
> >wrote:
>
> > Only if I had a machine, that was not behind a proxy !
> >
> >
> > On Tue, Feb 8, 2011 at 8:43 PM, Edward Capriolo <edlinuxguru@gmail.com
> >wrote:
> >
> >> On Tue, Feb 8, 2011 at 5:40 AM, abhinav narain
> >> <abhinavnarain10@gmail.com> wrote:
> >> > On Mon, Feb 7, 2011 at 11:29 PM, Carl Steinbach <carl@cloudera.com>
> >> wrote:
> >> >
> >> >> Hi Abhinav,
> >> >>
> >> >> I am using a proxy.
> >> >> > I am using cntlm for authentication.
> >> >> > I have added localhost:1234 in ANT_OPTS ... as above before
> compiling
> >> >> >
> >> >> >
> >> >> It looks like Ivy supports NTLM authentication:
> >> >>
> >> >>
> >> >>
> >>
> https://issues.apache.org/jira/browse/IVY-1094?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
> >> >>
> >> >> Can you try also setting -Dhttp.proxyRealm=<your_domain> in ANT_OPTS
> >> and
> >> >> let
> >> >> us know if it works?
> >> >>
> >> >> Sadly, the above does not help.
> >> > I get the same error.
> >> > The following is a line from my .bashrc
> >> > export ANT_OPTS="-Dhttp.proxyHost=localhost -Dhttp.proxyPort=1234
> >> > -Dhttp.proxyRealm=iitm.ac.in"
> >> >
> >> >
> >> >
> >>
> https://repository.apache.org/content/repositories/snapshots/org/apache/hbase/hbase/0.89.0-SNAPSHOT/
> >> >
> >> >> > >
> >> $HOME/.ant/cache/org.apache.hbase/hbase/jars/hbase-0.89.0-SNAPSHOT.jar
> >> >> > >
> >> >> > > There is no folder as org.apache.hbase ....
> >> >> > but there are folders as org.apache.{zookeeper},{commons} etc
...
> >> >> > Shall i create one and place the downloaded hbase jar there ?
> >> >>
> >> >>
> >> >> Yes, if you can't get Ivy to work then you'll need to satisfy the
> >> >> dependency
> >> >> manually by downloading the hbase jar and copying it to
> >> >>
> $HOME/.ant/cache/org/apache.hbase/hbase/jars/hbase-0.89.0-SNAPSHOT.jar
> >> >>
> >> > I have added the following jars in the folder
> >> > $HOME/.ant/cache/org{.}apache.hbase/hbase/jars/
> >> >
> >> > Please note the dot{.} in the path instead of a slash{/}
> >> >
> >> > hbase-0.89.0-SNAPSHOT-tests.jar,  hbase-0.89.0-SNAPSHOT.jar,
> >> > hbase-0.89.0-SNAPSHOT.pom
> >> >
> >> > But, I still get the same error as before !
> >> > What should I do.
> >> > Are there any xml fiels that have to be manually added too ?
> >> >
> >> > Abhinav Narain
> >> >
> >>
> >> I am a big fan of quixotic quests, but have you considering building
> >> on a machine without this proxy? Java byte-code is portable after all.
> >>
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message