hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ning Zhang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HIVE-2007) Executing queries using Hive Server is not logging to the log file specified in hive-log4j.properties
Date Fri, 25 Feb 2011 21:27:21 GMT

    [ https://issues.apache.org/jira/browse/HIVE-2007?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12999578#comment-12999578
] 

Ning Zhang commented on HIVE-2007:
----------------------------------

I will take a look.

> Executing queries using Hive Server is not logging to the log file specified in hive-log4j.properties
> -----------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-2007
>                 URL: https://issues.apache.org/jira/browse/HIVE-2007
>             Project: Hive
>          Issue Type: Bug
>          Components: Server Infrastructure
>    Affects Versions: 0.7.0
>         Environment: Hadoop 0.20.1, Hive0.7.0 and SUSE Linux Enterprise Server 10 SP2
(i586) - Kernel 2.6.16.60-0.21-smp (5).
>            Reporter: Chinna Rao Lalam
>            Assignee: Chinna Rao Lalam
>         Attachments: HIVE-2007.patch
>
>
> Start Hive Server by specifying the log details ( filelocation , appender , loglevel
) in hive-log4j.properties, but logging is not happening as per the details provided in the
hive-log4j.properties.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message