hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ning Zhang <nzh...@fb.com>
Subject Re: [jira] Commented: (HIVE-1526) Hive should depend on a release version of Thrift
Date Mon, 22 Nov 2010 22:58:33 GMT
I see. That's OK then. 

On Nov 22, 2010, at 2:46 PM, HBase Review Board (JIRA) wrote:

> 
>    [ https://issues.apache.org/jira/browse/HIVE-1526?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12934643#action_12934643
] 
> 
> HBase Review Board commented on HIVE-1526:
> ------------------------------------------
> 
> Message from: "Carl Steinbach" <carl@cloudera.com>
> 
> 
> bq.  On 2010-11-22 14:37:20, Ning Zhang wrote:
> bq.  > .classpath._hbase, line 1
> bq.  > <http://review.cloudera.org/r/1242/diff/1/?file=17455#file17455line1>
> bq.  >
> bq.  >     Is deleting of this file because of we eliminated hadoop pre-0.20 versions?

> bq.  >     
> bq.  >     John, can you confirm if this file can be deleted?
> 
> This is an eclipse project classpath file. It should not have been checked in. 
> 
> 
> - Carl
> 
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> http://review.cloudera.org/r/1242/#review1958
> -----------------------------------------------------------
> 
> 
> 
> 
> 
>> Hive should depend on a release version of Thrift
>> -------------------------------------------------
>> 
>>                Key: HIVE-1526
>>                URL: https://issues.apache.org/jira/browse/HIVE-1526
>>            Project: Hive
>>         Issue Type: Task
>>         Components: Build Infrastructure, Clients
>>           Reporter: Carl Steinbach
>>           Assignee: Carl Steinbach
>>            Fix For: 0.7.0
>> 
>>        Attachments: HIVE-1526-no-codegen.3.patch.txt, HIVE-1526.2.patch.txt, HIVE-1526.3.patch.txt,
hive-1526.txt, libfb303.jar, libthrift.jar, serde2_test.patch, svn_rm.sh, thrift-0.5.0.jar,
thrift-fb303-0.5.0.jar
>> 
>> 
>> Hive should depend on a release version of Thrift, and ideally it should use Ivy
to resolve this dependency.
>> The Thrift folks are working on adding Thrift artifacts to a maven repository here:
https://issues.apache.org/jira/browse/THRIFT-363
> 
> -- 
> This message is automatically generated by JIRA.
> -
> You can reply to this email to add a comment to the issue online.
> 


Mime
View raw message