hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Zhang <zjf...@gmail.com>
Subject What version of thrift hive use ?
Date Thu, 18 Nov 2010 10:11:19 GMT
Hi all,

I'd like to extend the thrift interface of hive, but the code I
generated is in-compatible with hive's own thrift-generated code. It
seems the thrift hive used don't not support jdk1.5 including the
features of generic and enum. And even I use the oldest version of
thrift (thrift-0.2). It still generate code with genererics. So what
version on earth hive use ? facebook's own thrift version ? Thanks.


-- 
Best Regards

Jeff Zhang

Mime
View raw message