hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carl Steinbach <c...@cloudera.com>
Subject Re: release 0.6
Date Fri, 01 Oct 2010 01:40:22 GMT
Hi Namit,

HIVE-1364 is required since various people have found the current size
limitations to be too small, especially when using the HBase storage handler
and views. Please review and commit this patch.

HIVE-1427 is also a requirement due to metastore schema changes that were
made in the following tickets: HIVE-675, HIVE-972 and HIVE-1068. This ticket
is also blocked on the changes proposed in HIVE-1364. I will go ahead and
post upgrade scripts that assume the changes in HIVE-1364 are committed. In
the meantime please look at HIVE-1364 and let me know whether or not this
patch needs to be modified.

Thanks.

Carl

On Thu, Sep 30, 2010 at 4:04 PM, Namit Jain <njain@facebook.com> wrote:

> Hi Carl,
>
> Are the following needed for the 0.6
>
>
> https://issues.apache.org/jira/secure/IssueNavigator.jspa?reset=true&mode=hide&sorter/order=DESC&sorter/field=priority&resolution=-1&pid=12310843&fixfor=12314524?
>
>
> Can we set a target date for the release of the branch ?
>
>
> Thanks,
> -namit
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message