hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pradeep Kamath (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HIVE-1526) Hive should depend on a release version of Thrift
Date Tue, 26 Oct 2010 16:20:22 GMT

    [ https://issues.apache.org/jira/browse/HIVE-1526?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12925018#action_12925018
] 

Pradeep Kamath commented on HIVE-1526:
--------------------------------------

Any update on this? I would like to submit a patch for HIVE-1696 which depends on this and
HIVE-842. Since this is currently broken against trunk, am waiting for the new patch (based
off thrift-0.5 ?) so I can generate a patch for HIVE-1696.

> Hive should depend on a release version of Thrift
> -------------------------------------------------
>
>                 Key: HIVE-1526
>                 URL: https://issues.apache.org/jira/browse/HIVE-1526
>             Project: Hive
>          Issue Type: Task
>          Components: Build Infrastructure, Clients
>            Reporter: Carl Steinbach
>            Assignee: Todd Lipcon
>             Fix For: 0.7.0
>
>         Attachments: HIVE-1526.2.patch.txt, hive-1526.txt, libfb303.jar, libthrift.jar
>
>
> Hive should depend on a release version of Thrift, and ideally it should use Ivy to resolve
this dependency.
> The Thrift folks are working on adding Thrift artifacts to a maven repository here: https://issues.apache.org/jira/browse/THRIFT-363

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message