hive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shyam Sarkar <>
Subject Build fails for eclipse-templates
Date Tue, 03 Feb 2009 18:53:54 GMT

I am a new developer for hive and hadoop. I downloaded hive and hadoop version to
test inside eclipse but my test failed. I could not create directory inside HDFS of
version but I could do so using 0.19.0 version. So I wanted to try eclipse compile/test with
0.19.0 and downloaded hive again.

But now eclipse-templates build fails::

[ssarkar@ayush2 hive]$ /usr/java/apache-ant-1.7.1/bin/ant eclipse-templates/ -Dhadoop.version=0.19.0
Buildfile: build.xml

Target "eclipse-templates/" does not exist in the project "hive". 

Can someone tell me why the build fails with new hive checkouts ?



View raw message